首页 / 同花顺公式 / 同花顺捕捞季节指标公式

同花顺捕捞季节指标公式

日期:2021-12-21 18:23:32

WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=ema(WY1001,4);
WY1003:=Ema(WY1002,4);
WY1004:=EMA(WY1003,4);
XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
stICKLINE(XYS0>=0,XYS0,0,2,0),colorred;
STICKLINE(XYS0<0,XYS0,0,2,0),colorgreen;
PJGJ:=AMOUNT/vol/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
ZZX:0,colorwhite;
STICKLINE(XYSHSL>6.1 AND cys13>5 ,2 ,0 ,2 ,0 ),colorgreen;
STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,2 ,0 ),coloryellow;
STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,2 ,0 ),colorcyan;
STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,2 ,0 ),colorblue;
XYS1:MA(XYS0,2);
XYS2:MA(XYS0,1);

同花顺捕捞季节指标公式