首页 / 同花顺公式 / 同花顺游龙戏凤指标公式

同花顺游龙戏凤指标公式

日期:2021-12-21 18:23:32

VAR1:=(CLOSE-ma(CLOSE,21))/MA(CLOSE,21)*100;
VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR3:=SMA(VAR2,2,1);
朱雀:100+(-Abs(VAR1)),colorred;
神龙:SMA(VAR3,2,1);
玄武:ABS(VAR1),colorgreen;
龙门:50,COLORFFAA00,LINETHICK3;
天堂:80;
地狱:20;
买:stICKLINE(crOSS(神龙,玄武),3,20,2,0),colorred,LINETHICK1;
STICKLINE(CROSS(神龙,玄武),20,25,2,0),COLORFF9900,LINETHICK1;
DRAWTEXT(CROSS(神龙,玄武),30,' '),COLORFFFFCC;
卖:STICKLINE(CROSS(神龙,朱雀),70,90,2,0),colorred,LINETHICK1;
STICKLINE(CROSS(神龙,朱雀),90,99,2,0),COLORFF9900,LINETHICK1;
DRAWTEXT(CROSS(神龙,朱雀),70,' '),COLORFFFFCC;
革命日:IF(CROSS(神龙,20),1,0);
DRAWICON((CROSS(神龙,20) ),20,1);
DRAWICON((CROSS(神龙,20) ),-20,25);

同花顺游龙戏凤指标公式