首页 / 通达信公式 / 通达信短线3个点选股指标公式

通达信短线3个点选股指标公式

日期:2022-07-02 14:04:19

VAR0 := IF(NAMELIKE(262),0,1);

VAR1 := IF(NAMELIKE(263),0,1);

VAR2 := FINANCE(7) <= 2500000000;

VAR3 := FINANCE(40) <= 15000000000;

VAR4 := C <= 35;

VAR5 := (((VAR0 AND VAR1) AND VAR2) AND VAR3) AND VAR4;

VAR6 := REF(C,1);

VAR7 := ((SMA(maX(C - VAR6,0),5,1)) / (SMA(Abs(C - VAR6),5,1))) * 100;

VAR8 := SUM(MAX(MAX(HIGH - LOW,ABS(HIGH - REF(C,1))),ABS(LOW - REF(C,1))),10);

VAR9 := HIGH - REF(HIGH,1);

VAR10 := REF(LOW,1) - LOW;

VAR11 := SUM(IF((VAR9 > 0) AND (VAR9 > VAR10),VAR9,0),10);

VAR12 := SUM(IF((VAR10 > 0) AND (VAR10 > VAR9),VAR10,0),10);

VAR13 := (VAR11 * 100) / VAR8;

VAR14 := (VAR12 * 100) / VAR8;

VAR15 := MA(((ABS(VAR14 - VAR13)) / (VAR14 + VAR13)) * 100,5);

VAR16 := VAR7 + VAR15;

VAR18 := (100 * (HHV(HIGH,10) - C)) / (HHV(HIGH,10) - LLV(LOW,10));

VAR19 := VAR7 - VAR18;

VAR20 := VAR16 + VAR19;

VAR21 := IF(crOSS(VAR20,0),1,0);

XG : VAR5 AND VAR21;

通达信短线3个点选股指标公式