首页 / 通达信公式 / 通达信W底形态选股指标公式

通达信W底形态选股指标公式

日期:2022-06-23 14:03:08

DIFF:=Ema(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

A:=IF(crOSS(0,DEA),1,0);

A1:=IF(DIFF<0 AND CROSS(DIFF,DEA),1,0);

SS:=IF(A,SUM(A1,0),0);

SSB:=HHV(SS,0);

SSS:=SUM(A1,0);

W底选股:SSS-SSB=2 AND SSS>REF(SSS,1) AND A1;

通达信W底形态选股指标公式