首页 / 通达信公式 / 通达信主升浪起爆指标公式

通达信主升浪起爆指标公式

日期:2022-06-23 14:03:05

起爆:=Ema(EMA(CLOSE,9),9);

主升浪:=(起爆-REF(起爆,1))/REF(起爆,1)*1000;

stICKLINE(主升浪<0,主升浪,0,4,0),COLORWHITE;

AA1:=crOSS(主升浪,0);

无庄主升浪:IF(主升浪<0,主升浪,0),STICK,COLORWHITE;

开始主升浪:IF(AA1,10,0),LINETHICK1,STICK,COLORYELLOW;

STICKLINE(主升浪>REF(主升浪,1) AND 主升浪>0,主升浪,0,4,0),COLORRED;

有庄主升浪:IF(主升浪>REF(主升浪,1) AND 主升浪>0,主升浪,0),STICK,COLORRED;

AA2:=100*WINNER(CLOSE*0.95);

STICKLINE(AA2>50 AND COST(85)<CLOSE AND 主升浪>0,主升浪,0,4,0),COLORFF00FF;

高度主升浪:IF(AA2>50 AND COST(85)<CLOSE AND 主升浪>0,主升浪,0),STICK,COLORFF00FF;

STICKLINE(主升浪<REF(主升浪,1) AND 主升浪>0,主升浪,0,4,0),COLOR00FF00;

主力出货:IF(主升浪<REF(主升浪,1) AND 主升浪>0,主升浪,0),STICK,COLOR00FF00;

通达信主升浪起爆指标公式