首页 / 通达信公式 / 通达信波段轧空持股指标公式

通达信波段轧空持股指标公式

日期:2022-06-22 14:03:12

{指标介绍:N字理论围绕轧空K棒做逻辑,轧空跌破后--盘坚---这时候看前底,不破有新高机会,轧空低不破,空头抵抗两三天后,这时候出攻击盘过昨天调整K线高一瞬间就是买点。}

本文指标含有选股公式如下:通达信波段轧空持股指标公式此处内容已被隐藏,请输入验证码查看内容。验证码:请关注本站微信公众号,回复“1006”,获取验证码。

提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

A1:=(CLOSE*2+HIGH+LOW)/4;

A2:=Ema(A1,13)-EMA(A1,34);

A3:=EMA(A2,5);

重心: 2*(A2-A3)*3.8,COLORstICK;

J:=重心;

STICKLINE(J>REF(J,1),HHV(J,3),LLV(J,3),0,0),COLOR000088;

STICKLINE(J>REF(J,1),J,REF(J,1),3,0),COLOR0000AA;

STICKLINE(J>REF(J,1),J,REF(J,1),1.5,0),COLOR0000CC;

STICKLINE(J>REF(J,1),J,REF(J,1),0,0),COLOR0000EE;

STICKLINE(J<REF(J,1),HHV(J,3),LLV(J,3),0,0),COLORFFAA00;

STICKLINE(J<REF(J,1),J,REF(J,1),3,0),COLORFF4400;

STICKLINE(J<REF(J,1),J,REF(J,1),1.5,0),COLORFF8800;

STICKLINE(J<REF(J,1),J,REF(J,1),0,0),COLORFFAA00;

DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIF,9);

macd:=2*(DIF-DEA);

DRAWTEXT(DIF>DEA,-0.2,'★'),COLOR00FFFF;

PEG:(C/FINANCE(33))/(FINANCE(21)/FINANCE(20)+0.038)/100,NODRAW;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J1:=3*K-2*D;

DRAWTEXT(J1>D,-0.3,'★'),COLORRED;

TYP:=(HIGH + LOW + CLOSE)/3;

cci:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

卖:= crOSS(100,CCI);

买:= CROSS(CCI,-100);

买2:=CROSS(CCI,100);

DRAWICON(卖,J+0.1,8),NODRAW;

DRAWICON(买,J-0.1,9);

DRAWICON(买2,J+0.1,10),NODRAW;

LC:=REF(CLOSE,1);

rsi2:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(Abs(CLOSE-LC),6,1)*100;

R6:=(SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100),COLORRED,LINETHICK2;

IF( R6>50 AND R6<100,0,DRAWNULL),COLORYELLOW,LINETHICK5,NODRAW;

MR持股:= K>D AND K>REF(K,1) AND DIF>DEA AND DIF>REF(DIF,1)AND R6>50 AND R6>REF(R6,1) AND C>bbi AND BBI>REF(BBI,1);

IF(MR持股,J/3,DRAWNULL),COLORFFFF00,LINETHICK8;

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);

DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);

pdi:=DMP*100/MTR,LINETHICK3,NODRAW;

mdi:=DMM*100/MTR,LINETHICK3,NODRAW;

ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6),NODRAW;

ADXR:=EXPMEMA(ADX,6),NODRAW;

IF(ADX>=ADXR,0,DRAWNULL),COLORMAGENTA,LINETHICK6,NODRAW;

IF(PDI>=MDI,0,DRAWNULL)COLORRED,CIRCLEDOT,LINETHICK2;

最新价:C,NODRAW;

市盈率:=IF(FINANCE(33)>0,DYNAINFO(39),0)*0.35;

每股收益:=IF(FINANCE(33)>0.01,FINANCE(33)*0.65,0);

参考定价:每股收益*市盈率*4,NODRAW;

负100买点:K>D AND K>REF(K,1) AND DIF>DEA AND DIF>REF(DIF,1)AND R6>50 AND R6>REF(R6,1)AND 买 AND 重心>REF(重心,1),COLORYELLOW,LINETHICK2;

{正100买点:K>D AND K>REF(K,1) AND DIF>DEA AND DIF>REF(DIF,1)AND R6>50 AND R6>REF(R6,1)AND 买2 AND 重心>REF(重心,1);};

M交叉临界:351/28*(EMA(DIF,9)-11/13*EMA(C,12)+25/27*EMA(C,26)),COLORLIBLUE,NODRAW;

K交叉点:(3*REF(D,1)-2*REF(K,1))/100*(HHV(H,9)-LLV(L,9))+LLV(L,9)COLORYELLOW,NODRAW;

长线持股:=K>D AND DIF>DEA AND R6>50 AND C>BBI ,COLORMAGENTA,DOTLINE;

IF(长线持股,J/2,DRAWNULL)COLORMAGENTA,LINETHICK5;

通达信波段轧空持股指标公式