首页 / 通达信公式 / 通达信红钻粉K主图指标公式

通达信红钻粉K主图指标公式

日期:2022-06-01 14:03:19

X_48:=Ema(CLOSE,8.3896)-EMA(CLOSE,17.518499);

X_49:=EMA(X_48,9.0503);

D3X3:REF(EMA(CLOSE,3),3),DOTLINE,COLORRED;

X_50:=crOSS(CLOSE,D3X3) AND COUNT(CROSS(CLOSE,D3X3),6)=2 AND D3X3>=REF(D3X3,1) AND X_48>REF(X_48,1) AND X_49>REF(X_49,1);

DRAWICON(X_50=1,LOW*0.97,25);

{DRAWTEXT(BARstATUS=2,0,151),COLORGRAY;}

MA5:MA(CLOSE,5),COLORWHITE;

MA10:MA(CLOSE,10),COLORYELLOW;

现价:CLOSE,NODRAW,COLORWHITE;

十日涨跌%:(CLOSE-REF(CLOSE,10))/REF(CLOSE,10)*100,NODRAW,COLORMAGENTA;

X_55:=REF(CLOSE,1);

X_56:=IF((CLOSE-X_55)*100/X_55>=5-0.01*100/X_55,1,0);

X_57:=IF((X_55-CLOSE)*100/X_55>=5-0.01*100/X_55,1,0);

STICKLINE(X_56,OPEN,CLOSE,2,0),COLORMAGENTA;

STICKLINE(X_57,OPEN,CLOSE,2,0),COLORCYAN;

STICKLINE(CLOSE>1.095*REF(CLOSE,1),CLOSE,OPEN,2,0),COLORYELLOW;

DRAWTEXT_FIX(1,0.15,0.00,0,'核心用法红钻配合红色k线柱或者黄色K线柱或者粉色K线柱作为买点胜率高'),COLORYELLOW;

通达信红钻粉K主图指标公式