首页 / 通达信公式 / 通达信金叉套利选股指标公式

通达信金叉套利选股指标公式

日期:2022-05-31 14:03:26

ma5:=EMA(C,5);

MA10:=EMA(C,10);

MV5:=EMA(V,5);

MV10:=EMA(V,10);

K:="kdj.K"(9,9,9);

D:="kdJ.D"(9,9,9);

CG:=MA(CLOSE,19);

CD:=MA(CLOSE,2);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

macd1:=DIF>REF(DIF,1) AND DEA>=REF(DEA,1) AND DIF>DEA;

V1:=MA5>REF(MA5,1) AND MA10>REF(MA10,1) AND C>REF(C,1) AND C/O>1.01;

VV1:=MV5>REF(MV5,1) AND MV10>=REF(MV10,1) AND V>REF(V,1)*1.2 ;

KD1:=K>REF(K,1) AND D>=REF(D,1);

VA:=COUNT(crOSS(K,D),1)>=1 AND COUNT(CROSS(MA5,MA10),1)>=1 AND

COUNT(CROSS(MV5,MV10),1)>=1 AND COUNT(CROSS(DIF,DEA),1)>=1;

XG2:(IF(V1 AND VV1 AND KD1 AND MacD1 AND VA,1,0)) AND (CROSS(CD,CG));

通达信金叉套利选股指标公式