首页 / 通达信公式 / 通达信抓板块龙头排序指标公式

通达信抓板块龙头排序指标公式

日期:2022-05-20 14:07:10

X_1:=Ema(EMA(EMA(HIGH,13),13),13);

X_2:=EMA(EMA(EMA(HIGH,5),5),5);

X_3:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

X_4:=FINANCE(7)<1200000000;

X_5:=IF(NAMELIKE(1),0,1);

X_6:=IF(NAMELIKE(2),0,1);

X_7:=BARSCOUNT(CLOSE)>60;

X_8:=REF(CLOSE,1)<89;

X_9:=REF(CLOSE,1)>3;

X_10:=DYNAINFO(17)>0;

X_11:=IF(CODELIKE(3),0,1);

X_12:=OPEN>X_2 AND X_2>X_1;

X_13:=X_3>9.85 AND NOT(OPEN=CLOSE);

X_14:=HORCALC(HYBLOCK,105,1,DRAWNULL)<=5;

S12:X_4 AND X_5 AND X_6 AND X_7 AND X_8 AND X_9 AND X_10 AND X_11 AND X_13 AND X_14;

通达信抓板块龙头排序指标公式