首页 / 通达信公式 / 通达信潜伏在上涨前选股指标公式

通达信潜伏在上涨前选股指标公式

日期:2022-04-07 14:08:41

V0:=EMA(C,5);

V1:=EMA(C,10);

V2:=EMA(C,15);

V3:=EMA(C,30);

V4:=EMA(C,60);

V5:=EMA(C,120);

V6:=EMA(C,250);

M1:=1000*V1/V4<=1015 AND 1000*V1/V6>=975;

M2:=1000*V2/V4<=1020 AND 1000*V2/V6>=980;

M3:=1000*V3/V4<=1015 AND 1000*V3/V6>=985;

M4:=1000*V3/V4<=1015 AND 1000*V4/V6>=990;

M5:=1000*V3/V4<=1015 AND 1000*V5/V6>=995;

X3:=Abs(MA(C,5)/MA(C,60)-1)<0.01;

M6:=M1 AND M2 AND M3 AND M4 AND M5 AND crOSS(V0,V1);

M7:=M1 AND M2 AND M3 AND M4 AND M5 AND CROSS(V0/V3,0.1);

M8:=M1 AND M2 AND M3 AND M4 AND M5 AND CROSS(V0,V5);

去ST股:=IF(NAMELIKE('S'),0,1);

去st股1:=IF(NAMELIKE('*'),0,1);

去停牌:=DYNAINFO(4)>0;

XG:M6 OR M8 OR M7 AND 去ST股 AND 去ST股1 AND 去停牌 AND X3;

通达信潜伏在上涨前选股指标公式