首页 / 通达信公式 / 通达信双线买进单线走人指标公式

通达信双线买进单线走人指标公式

日期:2021-12-17 20:00:07

Q1:=CLOSE-REF(CLOSE,1);
Q2:=IF(CLOSE-REF(CLOSE,1)>=0,Q1,0);
Q3:=REF(CLOSE,1)-CLOSE;
Q4:=IF(CLOSE-REF(CLOSE,1)<=0,Q3,0);
Q5:=SUM(Q2,90)/SUM(Q4,90);
Q6:=100-100/(1+Q5);
Q7:=ema(Q6,21);
Q8:=Ema(Q7,5);
Q10:=EMA(Q7,3);
JJ :=(C*2+H+L)/4;
KK := EMA(JJ,13) - EMA(JJ,21);
DD := EMA(KK,3);
QQ := EMA(KK,10);
长线1:=IF(DD>=QQ,DD,QQ),LINETHICK1,COLORFFFFAA;
长线2:=IF(QQ-DD,QQ,DD),LINETHICK1,COLORWHITE;
A1:=EMA(CLOSE,7)-EMA(CLOSE,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
做多:IF(A1>=B1,A1,B1),LINETHICK1,COLORRED;
做空:IF(B1-A1,B1,A1),LINETHICK1,COLORGREEN;

通达信双线买进单线走人指标公式