首页 / 通达信公式 / 通达信神龙起舞主图指标公式

通达信神龙起舞主图指标公式

日期:2021-12-17 18:28:41

B1A:=ma(C,1);
B2A:=SMA(SMA(SMA(B1A,2,1),2,1),2,1);
VAR6A1:=(C+H+O+L)/4;
压:=xma(VAR6A1,10)*(1+80/1000);
支:=XMA(VAR6A1,20)*(1-100/1000);
S2G:=SMA(C,3,1);
S6G:=SMA(C,5,1);
DKG:=3*(S2G-S6G);
趋势1:=压+DKG,COLORGRAY,LINETHICK1;
DRAWBAND(压,RGB(50,50,250),支,RGB(64,64,64));
DRAWBAND(趋势1,RGB(120,0,50),压,RGB(100,150,250));
压力:XMA(VAR6A1,10)*(1+80/1000),COLORFFFFFF,LINETHICK2;
支撑:XMA(VAR6A1,20)*(1-100/1000),COLORFFFFFF,LINETHICK2;
趋势:压+DKG,COLORGRAY,LINETHICK1;
stICKLINE(DKG>0,压,压+DKG,0,0),COLORYELLOW;
STICKLINE(DKG<0,压,压+DKG,0,0),COLORGREEN,COLORGRAY;
STICKLINE(FILTER(BB>70,3),压,压+DKG,0.5,0),COLORBLUE;
主入:IF(趋势>REF(趋势,1),趋势,DRAWNULL),COLORRED,LINETHICK1;
{股旁网-股票公式网站 www.gupang.com}
主出:IF(趋势<REF(趋势,1),趋势,DRAWNULL),COLORGREEN,LINETHICK1;
STICKLINE(C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=O,C,O,3,1),COLORRED;
STICKLINE(C<=O,H,L,0,0),COLORFFFF46;
STICKLINE(C<=O,C,O,3,0),COLORFFFF46;
未来:zig(3,5),COLOR00FF00,LINETHICK2;
未来数:IF(未来>REF(未来,1),未来,DRAWNULL),COLOR0000FF,LINETHICK2;

通达信神龙起舞主图指标公式