首页 / 通达信公式 / 通达信变盘买卖主图指标公式

通达信变盘买卖主图指标公式

日期:2021-12-17 18:28:40

ema5:=ma(C,5),COLORRED,LINETHICK2;
EMA10:=MA(C,10),COLOR00FFFF,LINETHICK1;
DRAWBAND(EMA5,RGB(240,170,170),EMA10,RGB(170,240,230));
EMA55:MA(C,55),COLORFFFFFF,LINETHICK1;
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*20;
VARB:=SMA(VARA,3,1);
BB1:=SMA(VARB,3,1),COLOR00FF00,LINETHICK2;
AA:= BB1>=REF(BB1,1);
BB:=BB1<REF(BB1,1);
买入:DRAWICON(crOSS(AA,BB),L-0.1,1);
卖出:DRAWICON(CROSS(BB,AA),H+0.1,2);
stICKLINE(AA,C,O,4,0),COLOR000099;
STICKLINE(AA,H,L,0.5,0),COLOR000099;
STICKLINE(BB,C,O,4,0),COLORFF0099;
STICKLINE(BB,H,L,0.5,0),COLOR660099;
{股旁网-股票公式网站 www.gupang.com}
STICKLINE(AA,CLOSE,OPEN,4.0,0),COLOR9900CC;
STICKLINE(AA,CLOSE,OPEN,2.9,0),COLORFF00CC;
STICKLINE(AA,CLOSE,OPEN,1.9,0),COLORFF00FF;
STICKLINE(AA,CLOSE,OPEN,1.0,0),COLORFF33FF;
STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORFF66FF;
STICKLINE(AA,CLOSE,OPEN,0.2,0),COLORFF99FF;
STICKLINE(BB,CLOSE,OPEN,4,0),COLOR006633;
STICKLINE(BB,CLOSE,OPEN,2.9,0),COLOR339933;
STICKLINE(BB,CLOSE,OPEN,1.9,0),COLOR669933;
STICKLINE(BB,CLOSE,OPEN,1.5,0),COLOR33CC33;
STICKLINE(BB,CLOSE,OPEN,1.0,0),COLOR66CC33;
STICKLINE(BB,CLOSE,OPEN,0.2,0),COLORCCFF33;
STICKLINE(买入,O,(C-O)/2+O,4,0),COLOR335555;
STICKLINE(买入,O,(C-O)/2+O,2.6,0),COLOR338888;
STICKLINE(买入,O,(C-O)/2+O,1.5,0),COLOR33AAAA;
STICKLINE(买入,O,(C-O)/2+O,1,0),COLOR33CCCC;
STICKLINE(买入,O,(C-O)/2+O,0,0),COLOR33EEEE;
STICKLINE(卖出,O,(C-O)/2+O,4,0),COLOR550055;
STICKLINE(卖出,O,(C-O)/2+O,2.6,0),COLOR880088;
STICKLINE(卖出,O,(C-O)/2+O,1.5,0),COLORAA00AA;
STICKLINE(卖出,O,(C-O)/2+O,1,0),COLORCC00CC;
STICKLINE(卖出,O,(C-O)/2+O,0.5,0),COLOREE00EE;

通达信变盘买卖主图指标公式