首页 / 通达信公式 / 通达信68000元智慧王私募版之十二多空分析主图指标公式

通达信68000元智慧王私募版之十二多空分析主图指标公式

日期:2021-12-17 18:28:20

ma5:MA(C,5),COLORF00FF0;
MA10:MA(C,10),COLORYELLOW;
MA21:MA(C,21),COLORE66878;
MA30:MA(C,30),COLORWHITE;
MA120:MA(C,120),COLOR399C7F,POINTDOT;
MA240:MA(C,240),COLOR000999,POINTDOT;
X1:=(C+L+H)/3;
X2:=ema(X1,6);
X3:=EMA(X2,5);
DRAWICON(crOSS(X2,X3),L*0.98,7);
DRAWICON(CROSS(X3,X2),H*1.02,8);
{股旁网-股票公式网站 www.gupang.com}
stICKLINE(X2>=X3,LOW,HIGH,0.1,1),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,2,2),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,2,8),COLORBROWN;
STICKLINE(X2<X3,LOW,HIGH,0.1,1),COLORGREEN;
STICKLINE(X2<X3,CLOSE,OPEN,2,2),COLORGREEN;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,2,1),COLORYELLOW;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,2,1),COLORBLUE;

通达信68000元智慧王私募版之十二多空分析主图指标公式