首页 / 通达信公式 / 通达信68000元智慧王私募版之十七主力分析指标公式

通达信68000元智慧王私募版之十七主力分析指标公式

日期:2021-12-17 18:28:13

VAR1:=ema(Ema(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
stICKLINE(控盘<0,控盘,0,1,0),COLORGREEN;
A10:=crOSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORYELLOW,LINETHICK1;
开始控盘:IF(A10,5,0),LINETHICK2,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,LINETHICK1;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
{股旁网-股票公式网站 www.gupang.com}
高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,LINETHICK1;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;
控盘趋弱:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,LINETHICK1;

通达信68000元智慧王私募版之十七主力分析指标公式