首页 / 通达信公式 / 通达信68000元智慧王私募版之十八黑马图指标公式

通达信68000元智慧王私募版之十八黑马图指标公式

日期:2021-12-17 18:28:12

个股:ema(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;
大盘:Ema(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV
(INDEXL,34)),3),COLORE67010,LINETHICK2;
stICKLINE(个股>=大盘,个股,大盘,1,0),COLORRED;
STICKLINE(个股<大盘,个股,大盘,1,0),COLORBLUE;
STICKLINE(个股>=大盘,0,大盘,6,0),COLORYELLOW;
STICKLINE(个股<大盘,0,个股,6,0),COLORYELLOW;
短线反弹:IF(crOSS(个股,9),50,0),STICK,LINETHICK3,COLOR00FF00;
DRAWTEXT(CROSS(个股,9),40,'短线反弹!'),COLOR00FF00;
VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,21);
VAR3:=BArslAST(CROSS(VAR2,VAR1))>15;
{股旁网-股票公式网站 www.gupang.com}
VAR4:=vol>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;
VAR5:=CROSS(VAR1,VAR2) AND VAR4 AND VAR3;
黑马:IF(VAR5,80,0),STICK,LINETHICK4,COLORF00FF0;
DRAWTEXT(VAR5,70,'黑马!'),COLORF00FF0;

通达信68000元智慧王私募版之十八黑马图指标公式