首页 / 通达信公式 / 通达信悟空9号指标公式

通达信悟空9号指标公式

日期:2021-12-18 01:08:46

忌大跌进: 0,POINTDOT, LINETHICK2, COLORYELLOW;
VAR2:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
进:ema((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK1,COLORRED;
退:Ema(0.667*REF(进,1)+0.333*进,2),LINETHICK1,COLORBLUE;
DRAWTEXT(crOSS(进,退) AND 进<22,20,'启动'),LINETHICK1,COLORRED;
DRAWICON(CROSS(进,退) AND 进<22,25,1);
DRAWTEXT(CROSS(进,30) AND 退<进,40,'上扬 '),LINETHICK1,COLOR00CCFF;
DRAWICON(CROSS(进,30) AND 退<进,35,1);
DRAWTEXT(CROSS(进,65) AND 退<进,55,'冲顶 '),LINETHICK1,COLOR9933FF;
DRAWICON(CROSS(进,65) AND 退<进,70,2);
DRAWTEXT(CROSS(进,75) AND 退<进,67,'防套'),LINETHICK2,COLOR009900;
DRAWICON(CROSS(进,75) AND 退<进,80,2);
DRAWTEXT(CROSS(退,进) AND 退>75,80,'头部'), ,COLORYELLOW;
DRAWICON(CROSS(退,进) AND 退>75,85,2);
底部:IF(CROSS(进,退) AND 进<35,55,5),LINETHICK1,COLORGREEN;
顶部:IF(CROSS(退,进) AND 退>75,75,90),LINETHICK1,COLORRED;

通达信悟空9号指标公式