首页 / 改编选股 / 伏击警戒区之伏击区选股指标公式

伏击警戒区之伏击区选股指标公式

日期:2022-07-01 21:38:20

VAR1:=1.1*CLOSE;

VAR2:=0.9*CLOSE;

VAR3:=100*(WINNER(VAR1)-WINNER(VAR2));

VAR4:=SMA((C-LLV(L,26))/(HHV(H,26)-LLV(L,26))*20,8,1)*5;

VAR5:=3*VAR4-2*(Sma(VAR4,3,1)),COLORRED;

VAR6:=EMA(VAR5,8),COLOR00FF00;

VAR9:=AMOUNT/vol/100;

VAR10:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

VAR12:=SUM(AMOUNT,13)/VAR9/100;

VAR13:=SUM(AMOUNT,34)/VAR9/100;

VAR14:=DMA(VAR10,VOL/VAR12);

VAR15:=DMA(VAR10,VOL/VAR13);

VAR16:=100*(CLOSE-VAR14)/VAR14;

VAR17:=100*(CLOSE-VAR15)/VAR15;

VAR18:=VAR3<48 AND VAR16<-8 AND VAR17<-10 AND VAR5<20;

伏击区:VAR18;

伏击警戒区之伏击区选股指标公式