首页 / 改编选股 / 提前抄底部之抄底选股指标公式

提前抄底部之抄底选股指标公式

日期:2022-07-01 21:38:18

VARL1:=(HIGH+LOW+CLOSE)/3;

VARL2:=(VARL1-ma(VARL1,14))/(0.015*AVEDEV(VARL1,14));

VARL3:=(VARL1-MA(VARL1,70))/(0.015*AVEDEV(VARL1,70));

VARL4:=IF(VARL2>=150 AND VARL2<200 AND VARL3>=150 AND VARL3<200,10,0);

VARL5:=IF(VARL2<=-150 AND VARL2>-200 AND VARL3<=-150 AND VARL3>-200,-10,VARL4);

PJX:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VARL1A:=IF(PJX>0,PJX,0);

VARL1B:=IF(VARL3>=200 AND VARL2>=150,15,IF(VARL3<=-200 AND VARL2<=-150,-15,VARL5));

抄底:REF(VARL1B=-15,1) AND VARL1B>-15;

提前抄底部之抄底选股指标公式