首页 / 改编选股 / 提前抄底部之钱袋选股指标公式

提前抄底部之钱袋选股指标公式

日期:2022-07-01 21:38:14

多线:=27;

空线:=55;

红钻:=1;

金银:=1;

量比:=V/REF(ma(V,1),1);

趋势线:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20))/4;

生命线:=EMA(CLOSE,55);

多方力度:=(3*SMA((CLOSE-LLV(LOW,多线))/(HHV(HIGH,多线)-LLV(LOW,多线))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,多线))/(HHV(HIGH,27)-LLV(LOW,多线))*100,5,1),3,1)),COLOR00FFFF,LINETHICK2;

空方力度:=100*(HHV(HIGH,空线)-CLOSE)/(HHV(HIGH,空线)-LLV(LOW,空线)),COLOR00EC00,LINETHICK1;

金银袋:=(C>生命线 AND L <生命线 AND C>趋势线 AND crOSS(多方力度,空方力度) AND C/REF(C,1)>1.02 AND 量比>1.1 AND C>O AND H/MAX(O,C)<1.05)*金银,COLORYELLOW;

钱袋:金银袋;

提前抄底部之钱袋选股指标公式