首页 / 改编选股 / 钻石黄金低吸之钻石黄金柱选股指标公式

钻石黄金低吸之钻石黄金柱选股指标公式

日期:2022-06-23 20:04:09

N:=5; N1:=21;

VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

VAR2A:=SMA(VAR1A,9,1)+100;

VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4A:=Sma(VAR3A,3,1);

VAR5A:=SMA(VAR4A,3,1)+100;

VAR6A:=VAR5A-VAR2A;

出击:=IF(VAR6A>N1,VAR6A-N1,0),COLORLIRED;

钻石黄金柱:IF(crOSS(出击,0.01),72,0),COLORYELLOW;

钻石黄金低吸之钻石黄金柱选股指标公式