首页 / 改编选股 / MACD二次翻红之翻红选股指标公式

MACD二次翻红之翻红选股指标公式

日期:2022-05-14 21:12:14

DIFF:=Ema(CLOSE,12) - EMA(CLOSE,26);

DIF:=EMA(CLOSE,12) - EMA(CLOSE,26),COLORRED;

DEA:=EMA(DIF,9),COLORBLUE;

macd:=2*(DIF-DEA);

FH1:=REF(MacD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);

FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;

FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);

FH4:=FH1 AND FH2 AND Abs((DIF-DEA)/C)<0.018;

FH5:=FH1 AND FH2 AND MACD<0.10;

二次翻红:=(FH3 OR FH4 OR FH5),COLORRED;

翻红:二次翻红;

MACD二次翻红之翻红选股指标公式