首页 / 改编选股 / 分仓抄底止盈之铁底选股指标公式

分仓抄底止盈之铁底选股指标公式

日期:2021-12-21 19:03:02

VR2:=REF(LOW,1);
VR3:=SMA(Abs(LOW-VR2),3,1)/Sma(MAX(LOW-VR2,0),3,1)*100;
VR4:=ema(IF(CLOSE*1.3,VR3*10,VR3/10),3);
VR5:=LLV(LOW,30);
VR6:=HHV(VR4,30);
VR7:=IF(MA(CLOSE,58),1,0);
主力:=EMA(IF(LOW<=VR5,(VR4+VR6*2)/2,0),3)/618*VR7;
短底:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+
(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
炒短:=IF(短底<-10 AND 主力>REF(主力,1),60,12),COLORLIRED,LINETHICK2;
VBR1:=IF(DATE>=10201201,0,1);
VBR4:=(2*CLOSE+LOW+HIGH)/4*VBR1;
铁底线:=EMA(VBR4,88)*0.7,COLORRED;
铁底:IF(C<铁底线 AND 炒短,73,25),COLORBLUE,LINETHICK3;

分仓抄底止盈之铁底选股指标公式