首页 / 大智慧公式 / 大智慧超准分时指标公式

大智慧超准分时指标公式

日期:2021-12-21 16:03:02

BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(vol*100,BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,ma((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));
底线:1.003,COLORRED,LINETHICK2;
高线:1.03,COLORRED,LINETHICK3;
黄色起动线:ema((CLOSE/VBNH),20),COLORYELLOW,POINTDOT;
洋红色主力线:EMA((CLOSE/VBNH),60),COLORMAGENTA,LINETHICK2;
绿色散户线:EMA((CLOSE/VBNH),120),COLORGREEN,LINETHICK2;
DRAWICON(crOSS(EMA((CLOSE/VBNH),60),EMA((CLOSE/VBNH),120)),EMA((CLOSE/VBNH),60)*1,7);
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),EMA((CLOSE/VBNH),60)),EMA((CLOSE/VBNH),120)*1,8);
DRAWICON(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02+0.005,18);
stICKLINE(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02,1.025,5,0), COLORMAGENTA;
STICKLINE(EMA(C,10)>EMA(C,60) ,1.03,1.034,2.0,0),COLORRED;
STICKLINE(EMA(C,10)<EMA(C,60) ,1.03,1.025,2.0,0),COLORGREEN;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02,'拉升'),COLORWHITE;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.04),1.04,'可能涨停'),COLORWHITE;
{股旁网-股票公式网站 www.gupang.com}
STICKLINE(EMA((CLOSE/VBNH),120)>1.003 ,1.03,1.039,2.0,0),COLORMAGENTA;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.028,'买进'),COLORWHITE;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.0326*1,9);
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.036,'观察分时量'),COLORWHITE;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.004),1.005,'超强'),COLORWHITE;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.004),1.003*1,9);

大智慧超准分时指标公式