首页 / 大智慧公式 / 大智慧太阳操盘主图指标公式

大智慧太阳操盘主图指标公式

日期:2021-12-21 16:03:02

FL:ma(CLOSE,17)+Abs(MA(CLOSE,17)-REF(MA(CLOSE,17),2)),PRECIS2,colorf4e202;
FS:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),2),PRECIS2,colorf4e202,linethick1;
CG:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),PRECIS2,colorf4e202,linethick1;
MA6:=MA(CLOSE,6);
MA18:=MA(CLOSE,18);
MA3:=(3)*(MA18) - (2)*(MA6);
F:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(C<REF(O,1) AND f<0,1,0);
p1:=今小昨;
今小前:=IF(C<REF(O,2) AND f<0,1,0);
p2:=今小前;
stickline(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,open,CLOSE,3,0),ColorFF00FF{,COLORFF88FF};
stickline(P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0,open,CLOSE,3,0),Color808080,linethick2{COLORGREEN};
{股旁网-股票公式网站 www.gupang.com}
小波段:(3)*(MA6) - (2)*(MA18),LINETHICK1,COLOR87B08B;
PARTLINE(cg,cg=fs and cg=fl,RGB(241,225,22)),linethick2;
PARTLINE(小波段,小波段<REF(小波段,1),RGB(0,225,255),小波段>REF(小波段,1),RGB(241,225,22)),linethick1;
牛熊线:MA(C,89),PRECIS2,colorred,linethick2;

大智慧太阳操盘主图指标公式