首页 / 股票公式答疑 / 这主图公式做45度选股

这主图公式做45度选股

日期:2021-12-22 17:58:06

编写条件:

均:=(3*C+H+L+O)/6; 短线:(8*均+7*REF(均,1)+6*REF(均,2)+5*REF(均,3)+4*REF(均,4)+3*REF(均,5)+2*REF(均,6)+REF(均,7))/36; 中线:(LLV(短线,3)+LLV(短线,5)+LLV(短线,8))/3,COLORYELLOW;

编写方法:

均:=(3*c+h+l+o)/6;

短线:=(8*均+7*ref(均,1)+6*ref(均,2)+5*ref(均,3)+4*ref(均,4)+3*ref(均,5)+2*ref(均,6)+ref(均,7))/36; 中线:=(llv(短线,3)+llv(短线,5)+llv(短线,8))/3; sf:短线>中线 and atan((短线/ref(短线,1)-1)*100)*180/3.14>45;