首页 / 股票公式答疑 / 把(五买三卖)交易系统提示买卖的箭头改成手指

把(五买三卖)交易系统提示买卖的箭头改成手指

日期:2021-12-22 17:58:05

编写条件:

JDZ:=MAX(MA(C,5),MAX(MAX(MA(C,10),MA(C,20)),MAX(MA(C,60),MA(C,120)))); JXZ:=MIN(MIN(MA(C,5),MA(C,10)),MA(C,20)); 五买:=REF(C,1)JDZ; 三卖:=REF(C,1)>REF(JXZ,1) AND C编写方法:

JDZ:=maX(MA(C,5),MAX(MAX(MA(C,10),MA(C,20)),MAX(MA(C,60),MA(C,120))));

JXZ:=MIN(MIN(MA(C,5),MA(C,10)),MA(C,20)); 五买:=REF(C,1)<REF(JDZ,1) AND C>JDZ; 三卖:=REF(C,1)>REF(JXZ,1) AND C<JXZ; A:=BArslAst(五买); B:=BARSLAST(三卖); 买:=IF(五买 AND COUNT(五买,B)=1,1,0); 卖:=IF(三卖 AND COUNT(三卖,A)=1,1,0); DRAWICON(买,L*0.98,11); DRAWICON(卖,H*1.02,12);