首页 / 股票公式答疑 / KD、BIAS这个选股公式

KD、BIAS这个选股公式

日期:2021-12-22 17:58:05

编写条件:

VAR1:=(2*CLOSE+HIGH+LOW)/4; VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4); J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK; D:=MA(J,3); K:=MA(J,1); BIAS:=(C-MA(C,17))/MA(C,17); DIF:=(BIAS-REF(BIAS,16)); DBCD:=SMA(DIF,76,1),COLORFF00FF; xg:CROSS(K,D) AND K>-0.6 AND DBCD>REF(DBCD,1);

编写方法:

VAR1:=(2*CLOSE+HIGH+LOW)/4;

VAR2:=ema(Ema(EMA(VAR1,4),4),4); J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100; D:=MA(J,3); K:=MA(J,1); bias:=(C-MA(C,17))/MA(C,17); dif:=(BIAS-REF(BIAS,16)); DBCD:=SMA(DIF,76,1); XG:crOSS(K,D) AND K>-0.6 AND DBCD>REF(DBCD,1);